<!DOCTYPE html>
<html lang="en">
<head>
  
    <!-- meta -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <![endif]-->
    <title>Finns urged to take fewer saunas amid energy crunch - Money - SAMAA</title>  
     <meta name='description' content='This is the first time an energy saving campaign has been introduced in Finland since the 1970s oil crisis' /> 
     <meta property='fb:app_id' content='806127442825208' />  
     <meta property='og:locale' content='en_US' /> 
     <link rel='canonical' href='https://www.samaaenglish.tv/news/40015468' /> 
     <link rel='alternate' type='application/rss+xml' title='Finns urged to take fewer saunas amid energy crunch' href='https://www.samaaenglish.tv/feeds/news/40015468' /> 
     <link rel='amphtml' href='https://www.samaaenglish.tv/news/amp/40015468' />              
    <meta name='twitter:card' content='summary_large_image' /> 
    <meta name='twitter:site' content='@SamaaEnglish' /> 
    <meta name='twitter:url' content='https://www.samaaenglish.tv/news/40015468' />  
    <meta name='twitter:title' content='Finns urged to take fewer saunas amid energy crunch' /> 
    <meta name='twitter:description' content='This is the first time an energy saving campaign has been introduced in Finland since the 1970s oil crisis' /> 
    <meta name='twitter:image' content='https://i.samaaenglish.tv/large/2022/08/261809111b6e3d1.webp?r=180932' />
            
    <meta property='og:site_name' content='Samaa' /> 
    <meta property='og:url' content='https://www.samaaenglish.tv/news/40015468' /> 
    <meta property='og:type' content='article' /> 
    <meta property='og:title' content='Finns urged to take fewer saunas amid energy crunch' /> 
    <meta property='og:description' content='This is the first time an energy saving campaign has been introduced in Finland since the 1970s oil crisis' /> 
    <meta property='og:image' content='https://i.samaaenglish.tv/large/2022/08/261809111b6e3d1.webp?r=180932' />
            
    <meta itemprop='name' content='Finns urged to take fewer saunas amid energy crunch' /> 
    <meta itemprop='description' content='This is the first time an energy saving campaign has been introduced in Finland since the 1970s oil crisis' /> 
    <meta itemprop='image' content='https://i.samaaenglish.tv/large/2022/08/261809111b6e3d1.webp?r=180932' />
            
    <meta property='article:publisher' content='https://www.samaaenglish.tv' /> 
    <meta property='article:published_time' content='2022-08-26 18:09:32' /> 
    <meta property='article:modified_time' content='2022-08-26 18:09:32' /> 
    <meta property='article:tag' content='Russia-Ukraine war' />
    
    <meta name='keywords' content='Russia-Ukraine war' />
    <meta name='news_keywords' content='Russia-Ukraine war' />
            
    <meta property='article:author' content='https://www.samaaenglish.tv/authors/1472/afp' /> 
    <meta name='author' content='AFP' /> 
     <script type="application/ld+json">
         {"@context":"http:\/\/schema.org","@type":"organization","logo":"https:\/\/www.samaaenglish.tv\/_img\/logo.png","name":"Samaa","url":"https:\/\/www.samaaenglish.tv","sameAs":["https:\/\/www.facebook.com\/SamaaEnglish\/","https:\/\/twitter.com\/SamaaEnglish","https:\/\/www.instagram.com\/samaatv","https:\/\/www.youtube.com\/user\/samaatvnews"],"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.samaaenglish.tv\/search?cx=27b53cb65d6b94b1d&ie=UTF-8&q={search_term_string}","query-input":"required name=search_term_string"}}
     </script>
     <script type="application/ld+json">
         {"@context": "http://schema.org", "@type": "BreadcrumbList","itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.samaaenglish.tv\/money","name":"Money"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.samaaenglish.tv\/money\/power","name":"Power"}}]}
     </script>    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.samaaenglish.tv","publisher":{"@context":"http:\/\/schema.org","@type":"Organization","name":"Samaa","url":"https:\/\/www.samaaenglish.tv","sameAs":["https:\/\/www.facebook.com\/SamaaEnglish\/","https:\/\/twitter.com\/SamaaEnglish","https:\/\/www.instagram.com\/samaatv","https:\/\/www.youtube.com\/user\/samaatvnews"],"logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/www.samaaenglish.tv\/_img\/logo.png"}},"copyrightYear":"2022","image":[{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/i.samaaenglish.tv\/primary\/2022\/08\/261809111b6e3d1.webp?r=180932","width":"1024","height":"576","caption":"With an estimated three million saunas for 5.5 million people, the steam bath is a traditional Finnish institution. PHOTO: AFP\/FILE"}],"datePublished":"2022-08-26T18:09:32+05:00","dateModified":"2022-08-26T18:09:32+05:00","mainEntityOfPage":"https:\/\/www.samaaenglish.tv\/news\/40015468","headline":"Finns urged to take fewer saunas amid energy crunch","description":"This is the first time an energy saving campaign has been introduced in Finland since the 1970s oil crisis","author":[{"@context":"http:\/\/schema.org","@type":"Person","name":"AFP","url":"https:\/\/www.samaaenglish.tv\/authors\/1472\/afp"}]}
    </script>
        
    
    <link rel='stylesheet'  href='https://fonts.googleapis.com/css2?family=Belleza&amp;display=swap' media='all'>
    <link rel='stylesheet'  href='https://fonts.googleapis.com/icon?family=Material+Icons' media='all'>
    <link rel='stylesheet'  href='https://www.samaaenglish.tv/_css/headroom.20220701141610.css' media='all'>
    <link rel='stylesheet'  href='https://www.samaaenglish.tv/_css/slideshow.20220701141610.css' media='all'>
    <link rel='stylesheet'  href='https://www.samaaenglish.tv/_css/print.20220701141610.css' media='print'>
    <link rel='stylesheet'  href='https://www.samaaenglish.tv/_css/newskit.20220701141610.css' media='all'>
    <link rel='stylesheet'  href='https://www.samaaenglish.tv/_css/shame.20220701141610.css' media='all'>
    <script  src='https://code.jquery.com/jquery-3.6.0.min.js' defer='true'></script>
    <script  src='https://www.samaaenglish.tv/_js/all.20220824145809.js' defer='true'></script>
    <script  src='https://www.samaaenglish.tv/_js/admin.20220824145809.js' defer='true'></script>
    <link rel='preload' as='script' href='https://cdn.jwplayer.com/libraries/yhnP4JmB.js'>
    <link rel='preload' as='font' href='https://fonts.googleapis.com/css2?family=Belleza&display=swap'>
    <link rel='preload' as='font' href='https://fonts.googleapis.com/icon?family=Material+Icons'>
    <link rel='preload' as='style' href='https://www.samaaenglish.tv/_css/headroom.20220701141610.css'>
    <link rel='preload' as='style' href='https://www.samaaenglish.tv/_css/slideshow.20220701141610.css'>
    <link rel='preload' as='style' href='https://www.samaaenglish.tv/_css/print.20220701141610.css'>
    <link rel='preload' as='style' href='https://www.samaaenglish.tv/_css/newskit.20220701141610.css'>
    <link rel='preload' as='style' href='https://www.samaaenglish.tv/_css/shame.20220701141610.css'>
    <link rel='preload' as='script' href='https://code.jquery.com/jquery-3.6.0.min.js'>
    <link rel='preload' as='script' href='https://www.samaaenglish.tv/_js/all.20220824145809.js'>
    <link rel='preload' as='script' href='https://www.samaaenglish.tv/_js/admin.20220824145809.js'>
    <link rel='dns-prefetch  preconnect' href='i.samaaenglish.tv'>
    <link rel='dns-prefetch  preconnect' href='cdn.jwplayer.com'>
    <link rel='dns-prefetch  preconnect' href='fonts.googleapis.com'>
    <link rel='dns-prefetch  preconnect' href='fonts.googleapis.com'>
    <link rel='dns-prefetch  preconnect' href='code.jquery.com'>
          
    
<!-- - - - - - - adsense:header start - - - - - - -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googleAdsSlots = [];
googletag.cmd.push(function() {
      
    googleAdsSlots.push(googletag.defineSlot('/14309701/SAMAA-DESKTOP-TOP', [[970,250],[728,90],[970,90]], 'div-gpt-ad-1651138261514-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/14309701/SAMAA-DESKTOP-LB-BOTTOM', [728,90], 'div-gpt-ad-1651139081660-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/14309701/SAMAA-DESKTOP-LB-MIDDLE', [728,90], 'div-gpt-ad-1651138997155-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/14309701/SAMAA-MOBILE-MREC', [300,250], 'div-gpt-ad-1651139387351-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/14309701/SAMAA-DESKTOP-MREC-TOP', [300,250], 'div-gpt-ad-1651138660658-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/14309701/SAMAA-DESKTOP-MREC-MIDDLE', [[300,250],[300,600]], 'div-gpt-ad-1651138929819-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/14309701/SAMAA-MOBILE-TOP', [[320,100],[320,50]], 'div-gpt-ad-1651139313048-0').addService(googletag.pubads()));

  googletag.pubads().set("document_language", "en");
  
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting('site', 'www.samaaenglish.tv');
  googletag.pubads().setTargeting('category', ["Single Story","Global","Money"]);
  googletag.pubads().setTargeting('tags', ["Russia-Ukraine war"]);
  
  googletag.pubads().disableInitialLoad();
  googletag.pubads().enableLazyLoad({
                fetchMarginPercent: 300,
                renderMarginPercent: 300,
                mobileScaling: 2.0
            })
  googletag.enableServices();
});
function render(divId) {
    if (!divId) {
        console.log('Error: Ad not found divid: ' + divId);
        return;
    }
    
    var cookieValue = "; " + document.cookie;
    var cookieParts = cookieValue.split("; " + divId + "=");
    if (cookieParts.pop().split(';').shift() != divId) {
        googletag.cmd.push(function() {googletag.display(divId)});
    } else {
        var adContainer = document.getElementById(divId).closest('.ad');
        adContainer.classList.remove('block', 'sm:block');
        adContainer.classList.add('hidden');
    }
}
</script>
<!-- - - - - - - adsense:header end - - - - - - -->

<!-- - - - - start:refresh slots - - - - -->
<script type="text/javascript">
var setupGoogleAdsInterval = setInterval(function() {
    if (typeof googletag != 'undefined' && typeof jQuery != 'undefined') {
        clearInterval(setupGoogleAdsInterval);
        setupGoogleAds();
    }
}, 100);
function setupGoogleAds() {
  googletag.cmd.push(function() {

    for (i = 0; i < googleAdsSlots.length; i++) {
      var slot = googleAdsSlots[i];
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);

      // https://stackoverflow.com/a/33456469  
      if (div && (!!(div.offsetWidth || div.offsetHeight || div.getClientRects().length))) {
        googletag.pubads().refresh([slot], {changeCorrelator: false});
      }
    }
    
    // Refresh slots without page reload
    googletag.pubads().addEventListener('impressionViewable', function(event) {
      var slot = event.slot;
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);
      var refreshTime = parseInt(div.getAttribute('data-ad-refresh'));
      // 30 is minimum time
      if (refreshTime >= 30) {
        setTimeout(function() {
          googletag.pubads().refresh([slot]);
        }, refreshTime * 1000);
      }
    });

    // http://stackoverflow.com/a/30935893
    // https://developers.google.com/doubleclick-gpt/reference#googletag.events.SlotRenderEndedEvent
    // it is required as sometimes rendered ad is empty but rad adds width and height on the div
    // which doesn't allow the ad to collapse in this case
    googletag.pubads().addEventListener('slotRenderEnded', function(e) {
      var $renderedSlot = $('#' + e.slot.getSlotElementId());
      if(e.isEmpty) {
        $renderedSlot.parents('.ad').attr("style", "display: none !important");
      } else {
        // see issues #/836
        // multi dimension ads rad init, as we don't know which ad is rendered so
        // we get the dimensions of rendered ad and then configure it with rad
        var width = 0;
        var height = 0;
        var isMultidimensionalAd = $renderedSlot.parents('.ad').find('.rad--multi').length > 0;
        var isPriorityAd = $renderedSlot.parents('.ad').hasClass('ad--priority');
        if(e.size.length) {
          width = e.size[0];
          height = e.size[1];
        }
        
        if (isMultidimensionalAd) {
            if (width && height) {
              $renderedSlot.css({width: width+'px', height: height+'px'});
              $renderedSlot.closest('.js-ad').css({maxWidth: width+'px', maxHeight: height+'px', paddingBottom: 0});
              $renderedSlot.rad({allowBiggerSizing:'true'});
            }
        }
        if (isPriorityAd) {
          if (width && height) {
            var onMouseOut  =  "javascript:this.style.overflow='hidden';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.height(height);";
            var onMouseOver =  "javascript:this.style.overflow='visible';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.contents().height();" // weird, adding this fixes Firefox expanding issue
                   +"setTimeout(function(){__adi.height(__adi.contents().height() || height);}, 10);";
            $renderedSlot.parents('.js-ad').attr('onMouseOver', onMouseOver);
            $renderedSlot.parents('.js-ad').attr('onMouseOut', onMouseOut);
          }
        }
        if($renderedSlot.parents('.ad').hasClass('ad--closable')) {
            $renderedSlot.parents('.ad').removeClass('ad--closable').addClass('ad--ready-for-closing');
        }
      }
    });
  });
}
window.onload = function() {
  // https://developers.google.com/doubleclick-gpt/reference#googletag.apiReady
  if (typeof googletag.apiReady == 'undefined') {
    $('.ad').attr('style', 'display: none !important');
  }
}
</script>
<!-- - - - - end:refresh slots - - - - -->
                <!-- - - - - start:google - - - - -->
            <script async src="https://www.googletagmanager.com/gtag/js?id=UA-215857398-1"></script>
            <script type="text/javascript">
            window.dataLayer = window.dataLayer || [];
              function gtag(){dataLayer.push(arguments);}
              gtag('js', new Date());

              
              gtag('set', 'content_group', 'Money');
              gtag('set', 'content_group1', 'Money');
              gtag('set', 'content_group2', 'AFP');
              gtag('config', 'UA-215857398-1', {
                'custom_map': {"dimension6":"Id","dimension1":"Category","dimension2":"Subcategory","dimension3":"Author","dimension5":"PublishedDate","dimension8":"UpdatedDate","dimension10":"StoryType","dimension11":"Article Age","dimension9":"ArticleWordCount","dimension7":"Tag"}
              });              
              gtag('event', 'custom', {"Id":"news\/40015468","Category":"Money","Categories":"Money","Subcategory":"Power","Author":"AFP-1472","Authors":"AFP","PublishedDate":"2022-08-26 18:09:32","UpdatedDate":"2022-08-26 18:09:32","StoryType":"Default","Article Age":"13 hours","ArticleWordCount":333,"Tag":"Russia-Ukraine war"});
            </script>
            <!-- - - - - end:google - - - - -->
</head>

<body class="bg-white  h-screen  antialiased  leading-none  font-samaa  ar-8  article  template--default  money  power  money-power  modifier--russia-ukraine-war">

<header class="pb-2">    
    <!---------------- MASTHEAD ---------------->
<div class="container flex items-stretch gap-4 w-full py-5 relative">
  <div class="font-sans text-xs font-light flex flex-col flex-1 items-start justify-start">
    <div class="text-gray-800 font-bold font-samaa text-4 hidden sm:block"> Saturday, August 27, 2022 </div>
    <div class="text-gray-800 hidden sm:block">28 Muharram 1444</div>
    <div class="flex items-center text-4 text-red-500">
      <div class="font-bold  font-samaa  text-4x"><a href="/live">Watch Live</a></div>
    </div>

  </div>
  <div class="self-auto flex-1 flex items-center justify-center">
    <div>
      <a href="/" title="Samaa English News">
        <img class="max-w-none" width="100" src="/_img/logo.png" alt="Samaa Logo">
        <span class="hidden">Samaa English</span>
      </a>
    </div>
  </div>
  <div class="self-auto flex-1 flex-col flex items-end justify-start text-red-700">
    <div class="flex items-center">
      <a href="https://www.samaa.tv/"><span class="text-red-600 font-bold text-5 sm:text-10">  اردو</span></a>
    </div>
  </div>
</div>

<!-- menu -->
<!---------------- NAVIGATION ---------------->
<nav class="relative font-sans border-t border-b border-gray-300 shadow-md pt-4 overflow-hidden">
  <div class="absolute right-0 top-0 w-20 h-12" style="background-image: linear-gradient(to right, transparent, #eee, #eee)"></div>
  <div class="container px-2 sm:px-4  overflow-auto  scrollbar-hide ">
    <div class="flex justify-betweenx pb-2">

      <!------------ SANDWICH ICON ------------>
      <div class="flex px-0">
        <div class="-mt-1 pr-4">
                    <button class="inline-flex items-center justify-center xp-2 rounded-md text-gray-400 hover:text-gray-500 focus:outline-none focus:bg-gray-100 focus:text-gray-500 transition duration-150 ease-in-out" onclick="javascript:document.getElementById('navopen').classList.toggle('block');document.getElementById('navopen').classList.toggle('hidden');document.getElementById('navclose').classList.toggle('block');document.getElementById('navclose').classList.toggle('hidden');document.getElementById('navtab').classList.toggle('hidden')">
                      <!-- ☰ -->
            <svg id="navopen" class="block h-6 w-6" stroke="currentColor" fill="none" viewBox="0 0 24 24">
              <path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M4 6h16M4 12h16M4 18h16" />
            </svg>
            <!-- X -->
            <svg id="navclose" class="hidden h-6 w-6" stroke="currentColor" fill="none" viewBox="0 0 24 24">
              <path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M6 18L18 6M6 6l12 12" />
            </svg>
          </button>
        </div>
      </div>

      <!------------ MAIN NAV ------------>
      <div class="flex px-0">
        <div class="whitespace-nowrap">
                      <a title="Home" href="/" class="text-blue-800 text-3.5 px-2 uppercase  ml-0 font-bold ">
              Home            </a>
                      <a title="Latest News" href="/latest-news" class="text-blue-800 text-3.5 px-2 uppercase  ml-0  ">
              Latest News            </a>
                      <a title="Pakistan" href="/pakistan" class="text-blue-800 text-3.5 px-2 uppercase  ml-0  ">
              Pakistan            </a>
                      <a title="Money" href="/money" class="text-blue-800 text-3.5 px-2 uppercase  ml-0  ">
              Money            </a>
                      <a title="Sports" href="/sports" class="text-blue-800 text-3.5 px-2 uppercase  ml-0  ">
              Sports            </a>
                      <a title="Lifestyle" href="/lifestyle" class="text-blue-800 text-3.5 px-2 uppercase  ml-0  ">
              Lifestyle            </a>
                      <a title="Tech" href="/tech" class="text-blue-800 text-3.5 px-2 uppercase  ml-0  ">
              Tech            </a>
                      <a title="Global" href="/global" class="text-blue-800 text-3.5 px-2 uppercase  ml-0  ">
              Global            </a>
                      <a title="Health" href="/health" class="text-blue-800 text-3.5 px-2 uppercase  ml-0  ">
              Health            </a>
                      <a title="Videos" href="/videos" class="text-blue-800 text-3.5 px-2 uppercase  ml-0  ">
              Videos            </a>
                      <a title="TV Programs" href="/tv-programs" class="text-blue-800 text-3.5 px-2 uppercase  ml-0  mr-20">
              TV Programs            </a>
                  </div>
      </div>

      <!------------ SEARCH ------------>
      <div class="hidden pr-2 -mt-2">
        <div class="">
          <div class="w-75 max-w-xs">
            <label for="search" class="sr-only">Search</label>
            <div class="relative">
              <div class="absolute inset-y-0 left-0 pl-2 flex items-center pointer-events-none">
                <svg class="h-4 w-4 text-gray-400" fill="currentColor" viewBox="0 0 20 20">
                  <path fill-rule="evenodd" d="M8 4a4 4 0 100 8 4 4 0 000-8zM2 8a6 6 0 1110.89 3.476l4.817 4.817a1 1 0 01-1.414 1.414l-4.816-4.816A6 6 0 012 8z" clip-rule="evenodd" />
                </svg>
              </div>
              <input id="search" class="block w-full -mb-px pl-8 py-1 border border-gray-200 leading-5 bg-white placeholder-gray-500 focus:outline-none focus:placeholder-gray-400 focus:border-blue-300 sm:text-sm transition duration-150 ease-in-out" placeholder="Search" type="search" />
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
  
  <!------------ NAV TAB MOBILE ------------>
  <div class="hidden z-50 container bg-white shadow-sm mb-3" id="navtab">
    <div class="pt-2 pb-3">
      <!-------- SEARCH -------->
      <div class="flex flex-1 p-4">
        <div class="max-w-lg w-full md:max-w-xs">
          <label for="search" class="sr-only">Search</label>
          <div class="relative ml-4">
            <div class="absolute inset-y-0 left-0 pl-2 flex items-center pointer-events-none">
              <svg class="h-4 w-4 text-gray-400" fill="currentColor" viewBox="0 0 20 20">
                <path fill-rule="evenodd" d="M8 4a4 4 0 100 8 4 4 0 000-8zM2 8a6 6 0 1110.89 3.476l4.817 4.817a1 1 0 01-1.414 1.414l-4.816-4.816A6 6 0 012 8z" clip-rule="evenodd" />
              </svg>
            </div>
                        <form accept-charset="utf-8" class="form-vertical" target="_top" method="GET" action="https://www.samaaenglish.tv/search">            <input class="form-control" type="hidden" name="cx" value="27b53cb65d6b94b1d">            <input class="form-control" type="hidden" name="cof" value="FORID:10">            <input class="form-control" type="hidden" name="ie" value="UTF-8">            <div class="form-group required"><input class="form-control block w-full pl-8 py-2 border border-gray-200 leading-5 bg-white placeholder-gray-500 focus:outline-none focus:placeholder-gray-400 focus:border-blue-300 sm:text-sm transition duration-150 ease-in-out search-query" data-remember="false" id="search" placeholder="Search" required type="text" name="q"></div>            </form>          </div>
        </div>
      </div>
              <div class="block uppercase font-light px-8 py-2 text-xs leading-5 text-gray-600 transition duration-150 ease-in-out hover:text-gray-800 outline-none  focus:text-gray-800 focus:bg-black focus:border-gray-300">
          <a class="flex text-sm font-semibold hover:text-blue-700 float-none white" href="/">
            Home          </a>
                        <a class="hover:text-blue-700" href="https://www.samaaenglish.tv/trends/floods-2022">Floods 2022</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="https://www.samaaenglish.tv/trends/asia-cup-2022">Asia Cup 2022</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="https://www.samaaenglish.tv/trends/imran-khan">Imran Khan</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="https://www.samaaenglish.tv/trends/shahbaz-gill">Shahbaz Gill</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="https://www.samaaenglish.tv/trends/covid">Covid-19</a>                  </div>
              <div class="block uppercase font-light px-8 py-2 text-xs leading-5 text-gray-600 transition duration-150 ease-in-out hover:text-gray-800 outline-none  focus:text-gray-800 focus:bg-black focus:border-gray-300">
          <a class="flex text-sm font-semibold hover:text-blue-700 float-none white" href="/latest-news">
            Latest News          </a>
                  </div>
              <div class="block uppercase font-light px-8 py-2 text-xs leading-5 text-gray-600 transition duration-150 ease-in-out hover:text-gray-800 outline-none  focus:text-gray-800 focus:bg-black focus:border-gray-300">
          <a class="flex text-sm font-semibold hover:text-blue-700 float-none white" href="/pakistan">
            Pakistan          </a>
                        <a class="hover:text-blue-700" href="/pakistan/azad-jammu-kashmir">Azad Jammu Kashmir</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/pakistan/balochistan">Balochistan</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/pakistan/khyber-pakhtunkhwa">Khyber-Pakhtunkhwa</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/pakistan/gilgit-baltistan">Gilgit-Baltistan</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/pakistan/punjab">Punjab</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/pakistan/sindh">Sindh</a>                  </div>
              <div class="block uppercase font-light px-8 py-2 text-xs leading-5 text-gray-600 transition duration-150 ease-in-out hover:text-gray-800 outline-none  focus:text-gray-800 focus:bg-black focus:border-gray-300">
          <a class="flex text-sm font-semibold hover:text-blue-700 float-none white" href="/money">
            Money          </a>
                        <a class="hover:text-blue-700" href="/money/finance">Finance</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/money/auto">Auto</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/money/startups">Startups</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/money/power">Power</a>                  </div>
              <div class="block uppercase font-light px-8 py-2 text-xs leading-5 text-gray-600 transition duration-150 ease-in-out hover:text-gray-800 outline-none  focus:text-gray-800 focus:bg-black focus:border-gray-300">
          <a class="flex text-sm font-semibold hover:text-blue-700 float-none white" href="/sports">
            Sports          </a>
                        <a class="hover:text-blue-700" href="/sports/cricket">Cricket</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/sports/football">Football</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/sports/tennis">Tennis</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/sports/hockey">Hockey</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/sports/athletics">Athletics</a>                  </div>
              <div class="block uppercase font-light px-8 py-2 text-xs leading-5 text-gray-600 transition duration-150 ease-in-out hover:text-gray-800 outline-none  focus:text-gray-800 focus:bg-black focus:border-gray-300">
          <a class="flex text-sm font-semibold hover:text-blue-700 float-none white" href="/lifestyle">
            Lifestyle          </a>
                        <a class="hover:text-blue-700" href="/lifestyle/gossip">Gossip</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/lifestyle/fashion">Fashion</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/lifestyle/movies">Movies</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/lifestyle/music">Music</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/lifestyle/food">Food</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/lifestyle/tourism">Tourism</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/lifestyle/arts">Arts</a>                  </div>
              <div class="block uppercase font-light px-8 py-2 text-xs leading-5 text-gray-600 transition duration-150 ease-in-out hover:text-gray-800 outline-none  focus:text-gray-800 focus:bg-black focus:border-gray-300">
          <a class="flex text-sm font-semibold hover:text-blue-700 float-none white" href="/tech">
            Tech          </a>
                        <a class="hover:text-blue-700" href="/tech/smartphones">Smartphones</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/tech/gear">Gear</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/tech/internet">Internet</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/tech/science">Science</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/tech/gaming">Gaming</a>                  </div>
              <div class="block uppercase font-light px-8 py-2 text-xs leading-5 text-gray-600 transition duration-150 ease-in-out hover:text-gray-800 outline-none  focus:text-gray-800 focus:bg-black focus:border-gray-300">
          <a class="flex text-sm font-semibold hover:text-blue-700 float-none white" href="/global">
            Global          </a>
                        <a class="hover:text-blue-700" href="/global/india">India</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/global/afghanistan">Afghanistan</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/global/middle-east">Middle East</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/global/europe">Europe</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/global/americas">Americas</a>                  </div>
              <div class="block uppercase font-light px-8 py-2 text-xs leading-5 text-gray-600 transition duration-150 ease-in-out hover:text-gray-800 outline-none  focus:text-gray-800 focus:bg-black focus:border-gray-300">
          <a class="flex text-sm font-semibold hover:text-blue-700 float-none white" href="/health">
            Health          </a>
                        <a class="hover:text-blue-700" href="/health/disease">Disease</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/health/physical">Physical</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/health/mental">Mental</a>                  </div>
              <div class="block uppercase font-light px-8 py-2 text-xs leading-5 text-gray-600 transition duration-150 ease-in-out hover:text-gray-800 outline-none  focus:text-gray-800 focus:bg-black focus:border-gray-300">
          <a class="flex text-sm font-semibold hover:text-blue-700 float-none white" href="/videos">
            Videos          </a>
                        <a class="hover:text-blue-700" href="/videos/headlines">Headlines</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/original">Original</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/7-se-8/">7 Se 8</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/awamkiawaz/">Awam Ki Awaz</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/awaz/">Awaz</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/black-white-with-hassan-nisar/">Black & White With Hassan Nisar</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/courtnumber5/">Court Number 5</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/duaein-quran-ki/">Duaein Quran Ki</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/ehtesaab/">Ehtesaab</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/emergency/">Emergency</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/gamesetmatch/">Game Set Match</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/kasauti/">Kasauti</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/khabarhar/">Khabarhar</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/meray-sawaal/">Meray Sawaal</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/nadeem-malik/">Nadeem Malik</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/naya-din/">Naya Din</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/newsbeat/">Newsbeat</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/pukaar/">Pukaar</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/qutbonline/">Qutb Online</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/samaa-kay-mehman/">Samaa Kay Mehman</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/super-over/">Super Over</a>                  </div>
              <div class="block uppercase font-light px-8 py-2 text-xs leading-5 text-gray-600 transition duration-150 ease-in-out hover:text-gray-800 outline-none  focus:text-gray-800 focus:bg-black focus:border-gray-300">
          <a class="flex text-sm font-semibold hover:text-blue-700 float-none white" href="/tv-programs">
            TV Programs          </a>
                        <a class="hover:text-blue-700" href="/tv-programs#anchors">Anchors</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/tv-programs#shows">Shows</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/tv-programs#schedule">Schedule</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/tv-programs/uk">UK</a>                  </div>
          </div>
  </div>
</nav>
<nav class="relative font-sans border-t pt-4 overflow-hidden trendsnav">
  <div class="container px-2 sm:px-4  overflow-auto  scrollbar-hide ">
    <!------------ SUB NAV ------------>
    <div class="flex px-0">
      <div class="whitespace-nowrap">
                    <a title="Floods 2022" href="https://www.samaaenglish.tv/trends/floods-2022" class="text-3 text-blue-800 px-2 uppercase  ml-0  ">
              Floods 2022            </a>
                      <a title="Asia Cup 2022" href="https://www.samaaenglish.tv/trends/asia-cup-2022" class="text-3 text-blue-800 px-2 uppercase  ml-0  ">
              Asia Cup 2022            </a>
                      <a title="Imran Khan" href="https://www.samaaenglish.tv/trends/imran-khan" class="text-3 text-blue-800 px-2 uppercase  ml-0  ">
              Imran Khan            </a>
                      <a title="Shahbaz Gill" href="https://www.samaaenglish.tv/trends/shahbaz-gill" class="text-3 text-blue-800 px-2 uppercase  ml-0  ">
              Shahbaz Gill            </a>
                      <a title="Covid-19" href="https://www.samaaenglish.tv/trends/covid" class="text-3 text-blue-800 px-2 uppercase  ml-0  mr-20">
              Covid-19            </a>
                </div>
    </div>
  </div>
</nav>

<!-- push notification consent dialog -->
<div id='consent-dialog' class="hidden">
  <div class="fixed z-50 w-full bottom-0 overflow-hidden px-2 py-2 sm:py-4 bg-blue-700" role="dialog" aria-modal="true" aria-labelledby="modal-headline">
  <div class="sm:flex sm:items-start justify-evenly">
    <div class="hidden sm:flex flex-shrink-0 items-center justify-center h-15 w-15 rounded-full mt-4">
      <img src="/_img/logo-white.png" class="w-20">
    </div>
    <div class="mt-1 sm:mt-3 text-center sm:ml-4">
      <h3 class="text-lg leading-6 font-medium text-white">
        Subscribe to notifications
      </h3>
      <p class="text-sm leading-5 text-white mt-2">
        Get the latest news and updates from Samaa TV
      </p>
    </div>
    <div class="mt-2 sm:mt-4 sm:flex sm:flex-row-reverse">
      <span class="flex w-full rounded-md sm:mt-4 sm:ml-3 sm:w-auto">
        <button type="button" class="inline-flex justify-center w-full rounded-md px-4 py-2 text-4 leading-4 font-normal text-white focus:outline-none">
          Not Now
        </button>
      </span>
      <span class="mt-1 sm:mt-3 flex w-full rounded-md shadow-sm sm:w-auto">
        <button data-topic="all" type="button" class="inline-flex justify-center w-full rounded-md border border-transparent px-4 py-2 bg-white text-blue text-3.5 leading-4 font-normal shadow-sm focus:outline-none focus:ring">
          Allow Notifications
        </button>
      </span>
    </div>
  </div>
</div>
</div>
</header>

<div class="aux-content overflow-hidden mb-4">
            
<!-- - - adsense: start - - -->
<div class='ad  hidden sm:block px-1 py-6' aria-hidden='true'>
  
  
  <div class="js-ad    flow-root" style='max-width:970px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1651138261514-0'  class='ad__wrapper__slot' style='width:970px;height:250px;'>
        <script> render('div-gpt-ad-1651138261514-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            
<!-- - - adsense: start - - -->
<div class='ad  sm:hidden px-1 py-6' aria-hidden='true'>
  
  
  <div class="js-ad    flow-root" style='max-width:320px;max-height:50px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1651139313048-0'  class='ad__wrapper__slot' style='width:320px;height:50px;'>
        <script> render('div-gpt-ad-1651139313048-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
<div class="w-full">
    <div class="lg:container flex px-3 lg:mx-auto mt-6      scroll-container" id="40015468">
  <div class="w-full sm:pr-10 overflow-hidden">
    <article class="single story">
      <div class="w-full md:pr-12">
        <div class="flex flex-row items-center">
          
    <!-- box/label -->

    <span  id='money'  dir='auto'  class='badge  inline-flex    leading-tight        mr-2.5  align-middle'><a title="Money" href='/money' class='  '><span>Money </span></a></span>
                    <span class="">&raquo;</span>
          
    <!-- box/label -->

    <span  id='power'  dir='auto'  class='badge  inline-flex    leading-tight        ml-2.5  align-middle'><a title="Power" href='/money/power' class='  '><span>Power </span></a></span>
        </div>

        
    <!-- box/title title-level:1-my:2.5 -->
    <h1 dir='auto' data-layout='story'  data-id='40015468'  class='story__title      font-semibold text-10 leading-11 border-gray-300 border-t-4 border-double pt-4    my-2.5  '><a  href='https://www.samaaenglish.tv/news/40015468/finns-urged-to-take-fewer-saunas-amid-energy-crunch' class='story__link  text-black'>Finns urged to take fewer saunas amid energy crunch</a></h1>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-5.5  text-black  '>This is the first time an energy saving campaign has been introduced in Finland since the 1970s oil crisis
 
    </div>

        <div class="grid grid-cols-2 text-5 border-gray-200 border-t mt-4 py-4">
          <div class="flex flex-col items-start font-samaa">
            <!-- box/byline --><span dir='auto' class='story__byline    text-navy-800 font-bold uppercase  '><a class='story__byline__link' href='https://www.samaaenglish.tv/authors/1472/afp'>AFP</a></span>             <span class='timestamp--time timeago italic text-4' title="2022-08-26T18:09:32+05:00">
              <span class='timestamp__calendar'>
              Aug 26, 2022              </span>
            </span>
          </div>
          <div class="flex flex-row justify-end">
            

<a class="js-social-fb mr-2" dir="auto" data-fb-count-url="https%3A%2F%2Fwww.samaaenglish.tv%2Fnews%2F40015468" onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.samaaenglish.tv%2Fnews%2F40015468&amp;display=popup&amp;ref=plugin" target="_blank">
  <img class="w-8" src="/_img/facebook.svg" alt="FaceBook">
</a>
<a class="js-social-twitter mr-2" dir="auto" onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel="noreferrer" href="https://twitter.com/share?text=Finns%20urged%20to%20take%20fewer%20saunas%20amid%20energy%20crunch&amp;url=https%3A%2F%2Fwww.samaaenglish.tv%2Fnews%2F40015468&amp;counturl=https%3A%2F%2Fwww.samaaenglish.tv%2Fnews%2F40015468" target="_blank">
  <img class="w-8" src="/_img/twitter.svg" alt="Twitter">
</a>
<a class="js-social-linkedin mr-2" dir="auto" onclick="return !window.open(this.href, 'Share on Linkedin', 'width=640, height=300')" rel="noreferrer" href=" http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.samaaenglish.tv%2Fnews%2F40015468&title=Finns%20urged%20to%20take%20fewer%20saunas%20amid%20energy%20crunch&summary=This%20is%20the%20first%20time%20an%20energy%20saving%20campaign%20has%20been%20introduced%20in%20Finland%20since%20the%201970s%20oil%20crisis&source=https://www.samaaenglish.tv/" target="_blank">
  <img class="w-8" src="/_img/linkedin-blue.svg" alt="Linkedin">
</a>
<a target="_blank" class="js-social-whatsapp mr-2" dir="auto" href="//api.whatsapp.com/send?text=Finns%20urged%20to%20take%20fewer%20saunas%20amid%20energy%20crunch%20-%20https%3A%2F%2Fwww.samaaenglish.tv%2Fnews%2F40015468%3Fref%3Dwhatsapp">
  <img class="w-8" src="/_img/whatsapp.svg" alt="WhatsApp">
</a>

          </div>
        </div>

        

<div class='slideshow      slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":2000,"slidesToScroll":1,"slidesToShow":1,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 1,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal  lg:w-full  md:w-full  w-full' style=''>


    <!-- box/image -->
    <figure class='media      media--uneven    media--fill  sm:w-full  w-full            mb-0  ' >
        <div class='media__item              '><picture><img src="https://i.samaaenglish.tv/primary/2022/08/261809111b6e3d1.webp"  alt="&lt;p&gt;With an estimated three million saunas for 5.5 million people, the steam bath is a traditional Finnish institution. PHOTO: AFP/FILE&lt;/p&gt;" /></picture></div>        <figcaption class='media__caption leading-tight text-3.25 mt-1 mb-2.5 px-0'><p>With an estimated three million saunas for 5.5 million people, the steam bath is a traditional Finnish institution. PHOTO: AFP/FILE</p>
</figcaption>
    </figure>

</div>
</div>
        <div class="w-full sm:mx-auto mb-8">
          

    <!-- box/content -->
    <div dir='auto' class='story__content  overflow-hidden      text-4 leading-tight text-black  '><p><strong>Finns are being urged to turn down their thermostats this winter, take shorter showers and spend less time in their beloved saunas, as Europe faces an energy crunch following Russia’s war in Ukraine.</strong></p>
<p>The nationwide power saving campaign was announced this week Russia has cut gas supplies to Finland and other European countries in recent months, causing energy prices to soar.</p>
<p>Called “A degree lower”, the campaign will be launched on October 10, Kati Laakso, a spokeswoman at state-owned company Motiva which promotes sustainability, told AFP on Friday.</p>
<p>The company is behind the campaign together with the Finnish government and energy authority.</p>
<p>In addition to lowering their heating and taking shorter showers, Finns will be encouraged to cut back on sauna time.</p>
<p>With an estimated three million saunas for 5.5 million people, the steam bath is a traditional Finnish institution. Bathers gather together in the nude in temperatures of around 85 degrees Celsius (185F).</p>
<p>With energy prices soaring, the campaign will also urge Finns to spend less time on entertainment electronics, turn off garage heating and save on petrol by driving slower.</p>
<p>“These are just some options. We hope that people will voluntarily follow the recommendations and understand the situation, that we are heading into a difficult winter,” Laakso said.</p>
<p>“Maybe people don’t need to turn on the sauna everyday. Maybe just once a week”, she added.</p>
<p>This is the first time an energy saving campaign has been introduced in Finland since the 1970s oil crisis.</p>
<p>In May, Russian energy giant Gazprom halted supplies to neighboring Finland after Helsinki refused to pay its bill in rubles, which Moscow had demanded in a bid to side-step financial sanctions and force European energy clients to prop up its central bank.</p>
<p>In 2021, Gazprom supplied about two thirds of the country’s gas consumption but only eight percent of its total energy use.</p>
<p>Gasum, Finland’s state-owned energy company, said it would use other sources, such as the Balticconnector pipeline, which links Finland to fellow EU member Estonia.</p>

    </div>
        </div>
        
    <h3  id='russia-ukraine-war'  dir='auto'  class='badge  inline-flex    btn btn-label text-blue-800 font-bold mr-4    align-middle'><a title="Russia-Ukraine war" href='/trends/russia-ukraine-war' class='  '>Russia-Ukraine war</a></h3>

        <div class="w-full border-t border-gray-300 pt-4 mt-4">
          <div class="flex flex-row">
            

<a class="js-social-fb mr-2" dir="auto" data-fb-count-url="https%3A%2F%2Fwww.samaaenglish.tv%2Fnews%2F40015468" onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.samaaenglish.tv%2Fnews%2F40015468&amp;display=popup&amp;ref=plugin" target="_blank">
  <img class="w-8" src="/_img/facebook.svg" alt="FaceBook">
</a>
<a class="js-social-twitter mr-2" dir="auto" onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel="noreferrer" href="https://twitter.com/share?text=Finns%20urged%20to%20take%20fewer%20saunas%20amid%20energy%20crunch&amp;url=https%3A%2F%2Fwww.samaaenglish.tv%2Fnews%2F40015468&amp;counturl=https%3A%2F%2Fwww.samaaenglish.tv%2Fnews%2F40015468" target="_blank">
  <img class="w-8" src="/_img/twitter.svg" alt="Twitter">
</a>
<a class="js-social-linkedin mr-2" dir="auto" onclick="return !window.open(this.href, 'Share on Linkedin', 'width=640, height=300')" rel="noreferrer" href=" http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.samaaenglish.tv%2Fnews%2F40015468&title=Finns%20urged%20to%20take%20fewer%20saunas%20amid%20energy%20crunch&summary=This%20is%20the%20first%20time%20an%20energy%20saving%20campaign%20has%20been%20introduced%20in%20Finland%20since%20the%201970s%20oil%20crisis&source=https://www.samaaenglish.tv/" target="_blank">
  <img class="w-8" src="/_img/linkedin-blue.svg" alt="Linkedin">
</a>
<a target="_blank" class="js-social-whatsapp mr-2" dir="auto" href="//api.whatsapp.com/send?text=Finns%20urged%20to%20take%20fewer%20saunas%20amid%20energy%20crunch%20-%20https%3A%2F%2Fwww.samaaenglish.tv%2Fnews%2F40015468%3Fref%3Dwhatsapp">
  <img class="w-8" src="/_img/whatsapp.svg" alt="WhatsApp">
</a>

          </div>
        </div>
        <div class="w-full border-t border-b border-gray-300 pt-4 mt-4">
                  
<!-- - - adsense: start - - -->
<div class='ad  hidden sm:block my-2' aria-hidden='true'>
  
  
  <div class="js-ad    flow-root" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1651138997155-0'  class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script> render('div-gpt-ad-1651138997155-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                  
<!-- - - adsense: start - - -->
<div class='ad  sm:hidden my-2' aria-hidden='true'>
  
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1651139387351-0'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1651139387351-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
        </div>
        <div class="flow-root mb-10 my-20">
          <section id="comments-40015468" data-comments='' class="comments">
  
<form accept-charset="utf-8" class="form-vertical comments-form  jsform  mb-4" id="comments-form" method="POST" action="https://www.samaaenglish.tv/comments"><input class="form-control jscheck" type="hidden" name="jscheck" value=""><input class="form-control" type="hidden" name="story_id" value="40015468">
<div class="info my-4 text-blue-800 font-bold"></div>
<div class="flex flex-col">
  <div class="grid grid-cols-1 sm:grid-cols-2 gap-4 mb-4">
    <div class="form-group"><input class="form-control form-input w-full" placeholder="Your name" required id="name" type="text" name="name"></div>    <div class="form-group"><input class="form-control form-input w-full" placeholder="Your email" required id="email" type="text" name="email"></div>  </div>
  <div class="form-group"><textarea class="form-control form-textarea w-full comments__content" placeholder="Your comments" dir="auto" rows="6" required id="content" name="content"></textarea></div>  <div class="my-2">
    <input class="btn p-2.5 text-3.75 leading-4 focus:outline-none focus:border-blue-300 focus:ring ring-blue bg-blue-700 text-white transition duration-150 ease-in-out cursor-pointer" type="submit" value="Submit">  </div>
</div>

<input class="form-control" type="hidden" name="_token" value=""></form></section>
        </div>
        <div class="flex flex-col border-t border-blue-900">
          
    <h3  id='recommended'  dir='auto'  class='badge  inline-flex    uppercase  text-black border-b border-gray-300 font-sans rounded-sm py-2 w-full    align-middle'>Recommended</h3>
          <div class="grid grid-cols-1 sm:grid-cols-3 sm:gap-4">
            
<!-- - - - article - - - -->
<article class='story  box    overflow-hidden py-2' data-id='40015437' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaaenglish.tv/news/40015437/humanitarian-crisis-deadly-floods-claim-over-1000-lives-affects-fifth-of-pakistan"><picture><img src="https://i.samaaenglish.tv/thumbnail/2022/08/2621032605f2d93.jpg?r=213208"  alt="Humanitarian crisis: Deadly floods claim over 1,000 lives, affects fifth of Pakistan" /></picture></a></div>        
    </figure>

    <!-- box/title pt:1 -->
    <h2 dir='auto' data-layout='story'  data-id='40015437'  class='story__title      text-5 leading-6 font-normal    pt-1  '><a  href='https://www.samaaenglish.tv/news/40015437/humanitarian-crisis-deadly-floods-claim-over-1000-lives-affects-fifth-of-pakistan' class='story__link  '>Humanitarian crisis: Deadly floods claim over 1,000 lives, affects fifth of Pakistan</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    overflow-hidden py-2' data-id='40015494' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaaenglish.tv/news/40015494/rare-india-pakistan-meeting-in-asia-cup-exciting-for-rahul"><picture><img src="https://i.samaaenglish.tv/thumbnail/2022/08/262308266a8e183.jpg?r=230948"  alt="Rare India-Pakistan meeting in Asia Cup &lsquo;exciting&rsquo; for Rahul" /></picture></a></div>        
    </figure>

    <!-- box/title pt:1 -->
    <h2 dir='auto' data-layout='story'  data-id='40015494'  class='story__title      text-5 leading-6 font-normal    pt-1  '><a  href='https://www.samaaenglish.tv/news/40015494/rare-india-pakistan-meeting-in-asia-cup-exciting-for-rahul' class='story__link  '>Rare India-Pakistan meeting in Asia Cup ‘exciting’ for Rahul</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    overflow-hidden py-2' data-id='40015490' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaaenglish.tv/news/40015490/overseas-pakistanis-should-be-given-five-to-seven-reserved-seats"><picture><img src="https://i.samaaenglish.tv/thumbnail/2022/08/26224943bdee94b.jpg?r=230527"  alt="&lsquo;Overseas Pakistanis should be given five to seven reserved seats&rsquo;" /></picture></a></div>        
    </figure>

    <!-- box/title pt:1 -->
    <h2 dir='auto' data-layout='story'  data-id='40015490'  class='story__title      text-5 leading-6 font-normal    pt-1  '><a  href='https://www.samaaenglish.tv/news/40015490/overseas-pakistanis-should-be-given-five-to-seven-reserved-seats' class='story__link  '>‘Overseas Pakistanis should be given five to seven reserved seats’</a></h2>
</article>
<!-- - - - /article - - - -->

          </div>
        </div>
        <div class="w-full border-t border-gray-300 pt-4 mt-4">
                  
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  
  
  <div class="js-ad    flow-root" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1651139081660-0'  class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script> render('div-gpt-ad-1651139081660-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
        </div>
                <div class="flex flex-col border-t border-blue-900 mt-4">
          
    <h3  id='related-stories'  dir='auto'  class='badge  inline-flex    uppercase  text-black border-b border-gray-300 font-sans rounded-sm py-2 w-full    align-middle'>Related Stories</h3>
          <div class="grid grid-cols-1 sm:grid-cols-3 sm:gap-4">
            
<!-- - - - article - - - -->
<article class='story  box    overflow-hidden py-2' data-id='40015452' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaaenglish.tv/news/40015452/us-dollar-surpasses-rs220-mark-in-interbank-as-open-market-gap-widens"><picture><img src="https://i.samaaenglish.tv/thumbnail/2022/08/261533185944b65.jpg?r=153348"  alt="US dollar surpasses Rs220 mark in interbank as open market gap widens" /></picture></a></div>        
    </figure>

    <!-- box/title pt:1 -->
    <h2 dir='auto' data-layout='story'  data-id='40015452'  class='story__title      text-5 leading-6 font-normal    pt-1  '><a  href='https://www.samaaenglish.tv/news/40015452/us-dollar-surpasses-rs220-mark-in-interbank-as-open-market-gap-widens' class='story__link  '>US dollar surpasses Rs220 mark in interbank as open market gap widens</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    overflow-hidden py-2' data-id='40015451' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaaenglish.tv/news/40015451/qatar-wants-to-take-over-pakistans-airports"><picture><img src="https://i.samaaenglish.tv/thumbnail/2022/08/261613538da1a41.jpg?r=161428"  alt="Qatar wants to take over Pakistan&rsquo;s airports" /></picture></a></div>        
    </figure>

    <!-- box/title pt:1 -->
    <h2 dir='auto' data-layout='story'  data-id='40015451'  class='story__title      text-5 leading-6 font-normal    pt-1  '><a  href='https://www.samaaenglish.tv/news/40015451/qatar-wants-to-take-over-pakistans-airports' class='story__link  '>Qatar wants to take over Pakistan’s airports</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    overflow-hidden py-2' data-id='40015456' data-layout='story'>

    <!-- box/image -->
    <figure class='media            sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaaenglish.tv/news/40015456/qatar-to-provide-jobs-to-100000-more-pakistanis-saad-rafique"><picture><img src="https://i.samaaenglish.tv/thumbnail/2022/08/26164906101f559.jpg?r=164919"  alt="Qatar to provide jobs to 100,000 more Pakistanis: Saad Rafique" /></picture></a></div>        
    </figure>

    <!-- box/title pt:1 -->
    <h2 dir='auto' data-layout='story'  data-id='40015456'  class='story__title      text-5 leading-6 font-normal    pt-1  '><a  href='https://www.samaaenglish.tv/news/40015456/qatar-to-provide-jobs-to-100000-more-pakistanis-saad-rafique' class='story__link  '>Qatar to provide jobs to 100,000 more Pakistanis: Saad Rafique</a></h2>
</article>
<!-- - - - /article - - - -->

          </div>
        </div>
                        <div class="flex flex-col border-t border-blue-900 mt-8 sm:hidden">
          
    <h3  id='most-popular'  dir='auto'  class='badge  inline-flex    uppercase  text-black border-b border-gray-300 font-sans rounded-sm py-2 w-full    align-middle'>Most Popular</h3>
          <div class="grid grid-cols-1 sm:grid-cols-3 sm:gap-4">
            
<!-- - - - article - - - -->
<article class='story  box    overflow-hidden py-2' data-id='40015248' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaaenglish.tv/news/40015248/watch-karachi-youths-generosity-to-give-free-fuel-to-bikers"><picture><img src="https://i.samaaenglish.tv/thumbnail/2022/08/25111121b9664a4.jpg?r=111136"  alt="WATCH: Karachi youth&rsquo;s generosity to give &lsquo;free fuel&rsquo; to bikers" /></picture></a></div>        
    </figure>

    <!-- box/title pt:1 -->
    <h2 dir='auto' data-layout='story'  data-id='40015248'  class='story__title      text-5 leading-6 font-normal    pt-1  '><a  href='https://www.samaaenglish.tv/news/40015248/watch-karachi-youths-generosity-to-give-free-fuel-to-bikers' class='story__link  '>WATCH: Karachi youth’s generosity to give ‘free fuel’ to bikers</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    overflow-hidden py-2' data-id='40015230' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaaenglish.tv/news/40015230/pakistan-to-receive-massive-assistance-investment-from-qatar"><picture><img src="https://i.samaaenglish.tv/thumbnail/2022/08/2319361007d6fe1.jpg?r=193837"  alt="Pakistan to receive massive assistance, investment from Qatar" /></picture></a></div>        
    </figure>

    <!-- box/title pt:1 -->
    <h2 dir='auto' data-layout='story'  data-id='40015230'  class='story__title      text-5 leading-6 font-normal    pt-1  '><a  href='https://www.samaaenglish.tv/news/40015230/pakistan-to-receive-massive-assistance-investment-from-qatar' class='story__link  '>Pakistan to receive massive assistance, investment from Qatar</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    overflow-hidden py-2' data-id='40015382' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaaenglish.tv/news/40015382/ke-to-issue-new-electricity-bills-sans-fca-charges"><picture><img src="https://i.samaaenglish.tv/thumbnail/2022/08/251709014feddf5.png?r=170925"  alt="KE to issue new electricity bills sans FCA charges" /></picture></a></div>        
    </figure>

    <!-- box/title pt:1 -->
    <h2 dir='auto' data-layout='story'  data-id='40015382'  class='story__title      text-5 leading-6 font-normal    pt-1  '><a  href='https://www.samaaenglish.tv/news/40015382/ke-to-issue-new-electricity-bills-sans-fca-charges' class='story__link  '>KE to issue new electricity bills sans FCA charges</a></h2>
</article>
<!-- - - - /article - - - -->

          </div>
        </div>
              </div>
    </article>
    <div id="taboola-below-article-thumbnails">Tabool ads will show in this div</div>

  </div>
  <div class="w-80 flex-shrink-0 hidden md:block px-2 overflow-hidden">
            
<!-- - - adsense: start - - -->
<div class='ad  mb-4' aria-hidden='true'>
  
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1651138660658-0'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1651138660658-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
    <div class="flex flex-col mt-10">
  
    <h4  id='most-read'  dir='auto'  class='badge  inline-flex    font-sans rounded-sm mt-8 justify-center py-2  border-t border-black uppercase w-full    align-middle'>Most Read</h4>
  <div class="grid grid-cols-1 divide-y divide-gray-300 border-t border-gray-300">
  
<!-- - - - article - - - -->
<article class='story  box    mb-2 py-2' data-id='40015248' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right      media--fill  sm:w-1/3  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaaenglish.tv/news/40015248/watch-karachi-youths-generosity-to-give-free-fuel-to-bikers"><picture><img src="https://i.samaaenglish.tv/thumbnail/2022/08/25111121b9664a4.jpg?r=111136"  alt="WATCH: Karachi youth&rsquo;s generosity to give &lsquo;free fuel&rsquo; to bikers" /></picture></a></div>        
    </figure>

    <!-- box/title bold -->
    <h2 dir='auto' data-layout='story'  data-id='40015248'  class='story__title      font-bold  text-4.5 leading-5 font-semibold mb-1    '><a  href='https://www.samaaenglish.tv/news/40015248/watch-karachi-youths-generosity-to-give-free-fuel-to-bikers' class='story__link  '>WATCH: Karachi youth’s generosity to give ‘free fuel’ to bikers</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2 py-2' data-id='40015230' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right      media--fill  sm:w-1/3  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaaenglish.tv/news/40015230/pakistan-to-receive-massive-assistance-investment-from-qatar"><picture><img src="https://i.samaaenglish.tv/thumbnail/2022/08/2319361007d6fe1.jpg?r=193837"  alt="Pakistan to receive massive assistance, investment from Qatar" /></picture></a></div>        
    </figure>

    <!-- box/title bold -->
    <h2 dir='auto' data-layout='story'  data-id='40015230'  class='story__title      font-bold  text-4.5 leading-5 font-semibold mb-1    '><a  href='https://www.samaaenglish.tv/news/40015230/pakistan-to-receive-massive-assistance-investment-from-qatar' class='story__link  '>Pakistan to receive massive assistance, investment from Qatar</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2 py-2' data-id='40015382' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right      media--fill  sm:w-1/3  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaaenglish.tv/news/40015382/ke-to-issue-new-electricity-bills-sans-fca-charges"><picture><img src="https://i.samaaenglish.tv/thumbnail/2022/08/251709014feddf5.png?r=170925"  alt="KE to issue new electricity bills sans FCA charges" /></picture></a></div>        
    </figure>

    <!-- box/title bold -->
    <h2 dir='auto' data-layout='story'  data-id='40015382'  class='story__title      font-bold  text-4.5 leading-5 font-semibold mb-1    '><a  href='https://www.samaaenglish.tv/news/40015382/ke-to-issue-new-electricity-bills-sans-fca-charges' class='story__link  '>KE to issue new electricity bills sans FCA charges</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2 py-2' data-id='40015265' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right      media--fill  sm:w-1/3  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaaenglish.tv/news/40015265/asia-cup-2022-pakistans-expected-playing-xi-against-india"><picture><img src="https://i.samaaenglish.tv/thumbnail/2022/08/241243306537577.jpg?r=124345"  alt="Asia Cup 2022: Pakistan&rsquo;s expected playing XI against India" /></picture></a></div>        
    </figure>

    <!-- box/title bold -->
    <h2 dir='auto' data-layout='story'  data-id='40015265'  class='story__title      font-bold  text-4.5 leading-5 font-semibold mb-1    '><a  href='https://www.samaaenglish.tv/news/40015265/asia-cup-2022-pakistans-expected-playing-xi-against-india' class='story__link  '>Asia Cup 2022: Pakistan’s expected playing XI against India</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2 py-2' data-id='40015189' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right        sm:w-1/3  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaaenglish.tv/news/40015189/twitter-cancels-ranbir-kapoor-over-body-shaming-comment-wife-alia-bhatt"><picture><img src="https://i.samaaenglish.tv/thumbnail/2022/08/2420305038a3665.png?r=203232"  alt="Twitter cancels Ranbir Kapoor over body-shaming comments" /></picture></a></div>        
    </figure>

    <!-- box/title bold -->
    <h2 dir='auto' data-layout='story'  data-id='40015189'  class='story__title      font-bold  text-4.5 leading-5 font-semibold mb-1    '><a  href='https://www.samaaenglish.tv/news/40015189/twitter-cancels-ranbir-kapoor-over-body-shaming-comment-wife-alia-bhatt' class='story__link  '>Twitter cancels Ranbir Kapoor over body-shaming comments</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2 py-2' data-id='40015284' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right        sm:w-1/3  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaaenglish.tv/news/40015284/ecp-postpones-local-bodies-elections-in-karachi-again"><picture><img src="https://i.samaaenglish.tv/thumbnail/2022/08/241502246ff9bdb.jpg?r=150248"  alt="ECP postpones local bodies elections in Karachi, again" /></picture></a></div>        
    </figure>

    <!-- box/title bold -->
    <h2 dir='auto' data-layout='story'  data-id='40015284'  class='story__title      font-bold  text-4.5 leading-5 font-semibold mb-1    '><a  href='https://www.samaaenglish.tv/news/40015284/ecp-postpones-local-bodies-elections-in-karachi-again' class='story__link  '>ECP postpones local bodies elections in Karachi, again</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2 py-2' data-id='40015448' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right      media--fill  sm:w-1/3  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaaenglish.tv/news/40015448/is-mohammad-wasim-jr-injured"><picture><img src="https://i.samaaenglish.tv/thumbnail/2022/08/26140825b5ccd55.jpg?r=141132"  alt="Is Mohammad Wasim Jr injured?" /></picture></a></div>        
    </figure>

    <!-- box/title bold -->
    <h2 dir='auto' data-layout='story'  data-id='40015448'  class='story__title      font-bold  text-4.5 leading-5 font-semibold mb-1    '><a  href='https://www.samaaenglish.tv/news/40015448/is-mohammad-wasim-jr-injured' class='story__link  '>Is Mohammad Wasim Jr injured?</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2 py-2' data-id='2966' data-layout='story'>
    <!-- box/title bold -->
    <h2 dir='auto' data-layout='story'  data-id='2966'  class='story__title      font-bold  text-4.5 leading-5 font-semibold mb-1    '><a  href='https://www.samaaenglish.tv/news/2966/aussie-firefighters-battle-on-against-bushfires' class='story__link  '>Aussie firefighters battle on against bushfires</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2 py-2' data-id='40015236' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right      media--fill  sm:w-1/3  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaaenglish.tv/news/40015236/misuse-of-visit-visas-uae-starts-deporting-pakistanis"><picture><img src="https://i.samaaenglish.tv/thumbnail/2022/08/2321125256e0fd1.jpg?r=211310"  alt="Misuse of visit visas: UAE starts deporting Pakistanis" /></picture></a></div>        
    </figure>

    <!-- box/title bold -->
    <h2 dir='auto' data-layout='story'  data-id='40015236'  class='story__title      font-bold  text-4.5 leading-5 font-semibold mb-1    '><a  href='https://www.samaaenglish.tv/news/40015236/misuse-of-visit-visas-uae-starts-deporting-pakistanis' class='story__link  '>Misuse of visit visas: UAE starts deporting Pakistanis</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2 py-2' data-id='40015460' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right      media--fill  sm:w-1/3  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaaenglish.tv/news/40015460/why-kp-govt-lodged-sedition-case-against-shahbaz-gill"><picture><img src="https://i.samaaenglish.tv/thumbnail/2022/08/26172308a213825.jpg?r=172330"  alt="Why KP govt lodged sedition case against Shahbaz Gill?" /></picture></a></div>        
    </figure>

    <!-- box/title bold -->
    <h2 dir='auto' data-layout='story'  data-id='40015460'  class='story__title      font-bold  text-4.5 leading-5 font-semibold mb-1    '><a  href='https://www.samaaenglish.tv/news/40015460/why-kp-govt-lodged-sedition-case-against-shahbaz-gill' class='story__link  '>Why KP govt lodged sedition case against Shahbaz Gill?</a></h2>
</article>
<!-- - - - /article - - - -->

  </div>
</div>

            
<!-- - - adsense: start - - -->
<div class='ad  my-4' aria-hidden='true'>
  
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1651138929819-0'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1651138929819-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</div>
<script>
if (localStorage.getItem('notification_token')) {
  fetch(window.location.origin + "/notifications/subscribe", { method: "POST", headers: { "Content-Type": "application/json" }, body: JSON.stringify({iid: localStorage.getItem('notification_token'), topic: 'all'}) }).then(function (res) {
    localStorage.setItem("notification_topic", 'all');
    console.log("notification_subscribed_topic", 'all');
  })
  .catch(function (err) {
    console.error("Error subscribing to topic", err);
  });
}
</script></div>
<footer>

    <div class="flex flex-col md:flex-row mt-40 w-full">
  <div class="container pt-4 flex flex-col items-center text-4 leading-normal  bg-white border-t border-blue-600 text-blue-700 opacity-50">
    <ul class="flex flex-row my-2 flex-wrap justify-center">
      <li class="px-2 py-0.25 border-r border-white border-r-solid">
        <a class="" href='/about-us'>About Us</a>
      </li>
      <li class="px-2 py-0.25 border-r border-white border-r-solid">
        <a class="" href='/advertise-with-us'>Advertise With Us</a>
      </li>
      <li class="px-2 py-0.25 border-r border-white border-r-solid">
        <a class="" href='/contact-us'>Contact Us</a>
      </li>
      <!-- <li class="px-2 py-0.25 border-r border-white border-r-solid">
        <a class="" href='/feedback'>Feedback</a>
      </li> -->
      <!-- <li class="px-2 py-0.25 border-r border-white border-r-solid">
        <a class="" href='/apps'>Apps</a>
      </li> -->
      <li class="px-2 py-0.25 border-r border-white border-r-solid">
        <a class="" href='/faqs'>FAQs</a>
      </li>
      <li class="px-2 py-0.25 border-r border-white border-r-solid">
        <a class="" href='/tv-programs#anchor-profiles'>Anchor Profiles</a>
      </li>
      <li class="px-2 py-0.25">
        <a class="" href='/comment-policy'>Comment Policy</a>
      </li>
    </ul>
    <ul class="flex flex-row mb-2 justify-center">
      <li class=" px-2 py-0.25 border-r border-white border-r-solid">
        <a href="https://www.facebook.com/SamaaEnglish/">Facebook</a>
      </li>
      <li class=" px-2 py-0.25 border-r border-white border-r-solid">
        <a href="https://twitter.com/SamaaEnglish">Twitter</a>
      </li>
      <li class=" px-2 py-0.25 border-r border-white border-r-solid">
        <a href="https://www.instagram.com/samaatv">Instagram</a>
      </li>
      <li class=" px-2 py-0.25 border-r border-white border-r-solid">
        <a href="https://www.youtube.com/user/samaatvnews">Youtube</a>
      </li>
    </ul>
    <p class=" px-2 py-0.25 my-4 flex flex-col sm:flex-row text-3 justify-center">
      Copyright &copy; 2022 SAMAA TV. All Rights Reserved.
    </p>
  </div>
</div>

    <script  src='https://cdn.jwplayer.com/libraries/yhnP4JmB.js'></script>
        <!-- jwplayer for ad -->
    <script>
        window.addEventListener('load', function() {
            $('.single .story__content>p:nth-of-type(3)').after('<div id="jwp-outstream-unit"></div>');
            jwplayer("jwp-outstream-unit").setup({});
        });
    </script>



    
<script type="text/javascript">
  // taboola code start from here
  function tabloo() {
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
      if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        e.id = i;
        f.parentNode.insertBefore(e, f);
      }
    }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/samaa/loader.js',
      'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function') {
      window.performance.mark('tbl_ic');
    }
  }
tabloo();
// taboola code end here
</script>
<script type="text/javascript">
// taboola code
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
// taboola code
</script>
        <!-- - - - - start:ga-events - - - - -->
        <script type="text/javascript">

        var eventItems = [{"selector":".story__byline a","parent":"author"},{"selector":".story__content a","parent":"links"},{"selector":".js-social-whatsapp","parent":"whatsapp"},{"selector":".js-social-twitter","parent":"twitter"},{"selector":".js-social-fb","parent":"facebook"},{"selector":".js-social-comment","parent":"comment"},{"selector":".js-social-print","parent":"print"},{"selector":".js-social-email","parent":"email"}];
        var googleMeasurement = true;
        document.querySelector("html").addEventListener("click", function(e) {
            // https://github.com/aleemb/dawn.com/issues/1165
            if (window.Element && Element.prototype.closest) {
                var target = e.target;
                var eventLabel =
                    typeof target.href !== "undefined" &&
                    !target.href.startsWith("javascript:")
                        ? target.href
                        : document.location.href;

                for (i = 0; i < eventItems.length; i++) {
                    if (target.matches(eventItems[i].selector + ', ' + eventItems[i].selector + ' *')) {
                        if (!googleMeasurement) {
                            ga("send", {
                                hitType: "event",
                                eventCategory: eventItems[i].parent,
                                eventAction: "click",
                                eventLabel: eventLabel
                            });
                        } else {
                            if ("undefined" != typeof gtag) {
                                gtag("event", "click", {
                                    'event_category': eventItems[i].parent,
                                    'event_label': eventLabel
                                });
                            }
                        }
                        break;
                    }
                }
            }
        });

        </script>
        <!-- - - - - end:ga-events - - - - --></footer>
<!--2022-08-27 07:29:14-->
</body>
</html>
